Bug 967961 - Can't attach serial console after once used
Can't attach serial console after once used
Status: CLOSED DUPLICATE of bug 967968
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 12:47 EDT by Filip Skola
Modified: 2016-05-05 00:40 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-18 10:51:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Skola 2013-05-28 12:47:50 EDT
Description of problem: After using VM's serial console in virt-manager I can't attach it using virsh. And vice versa (tested after shutdown/start of the guest).


Version-Release number of selected component (if applicable): 
virt-manager-0.10.0-0.4.gitb68faac8.fc19.noarch
libvirt-1.0.5.1-1.fc19.x86_64

How reproducible: always


Steps to Reproduce:
1. setup VM & serial console as in http://fedoraproject.org/wiki/QA:Testcase_Virt_Serial_Console
2. attach serial console in virt-manager, than detach
3. attach serial console in virsh

(steps 2 and 3 can be swapped)

Actual results: error message that active console session exists for this domain


Expected results: usable serial console


Additional info: tested with current F19 devel version as a guest
Comment 1 Cole Robinson 2013-06-18 10:51:36 EDT

*** This bug has been marked as a duplicate of bug 967968 ***

Note You need to log in before you can comment on or make changes to this bug.