Fedora Account System
Red Hat Associate
Red Hat Customer
Description of problem: SSIA Version-Release number of selected component (if applicable): virt-manager-0.10.0-0.4.gitb68faac8.fc19.noarch virt-manager-common-0.10.0-0.4.gitb68faac8.fc19.noarch How reproducible: always Steps to Reproduce: 1. set up VM & serial console as in http://fedoraproject.org/wiki/QA:Testcase_Virt_Serial_Console 2. In the graphical window, select View->Text Consoles->Text Console 1 3. Switch back to graphical console 4. Force guest shut down Actual results: Message "Error: viewer connection to hypervisor host got refused or disconnected!" appears and virt-manager starts eating 100 % CPU. Expected results: guest shutdown Additional info: May be related with bz 967961.
I think this fixes it: commit 77fb38e60207874d4293448b64945c3d4ec11c30 Author: Martin Kletzander <mkletzan> Date: Tue Jun 11 09:32:13 2013 +0200 serialcon: Close the console at the end of the stream
*** Bug 967961 has been marked as a duplicate of this bug. ***
virt-manager-0.10.0-1.fc19 has been submitted as an update for Fedora 19. https://admin.fedoraproject.org/updates/virt-manager-0.10.0-1.fc19
Package virt-manager-0.10.0-1.fc19: * should fix your issue, * was pushed to the Fedora 19 testing repository, * should be available at your local mirror within two days. Update it with: # su -c 'yum update --enablerepo=updates-testing virt-manager-0.10.0-1.fc19' as soon as you are able to. Please go to the following url: https://admin.fedoraproject.org/updates/FEDORA-2013-11349/virt-manager-0.10.0-1.fc19 then log in and leave karma (feedback).
virt-manager-0.10.0-1.fc19 has been pushed to the Fedora 19 stable repository. If problems still persist, please make note of it in this bug report.