Bug 967983 - confusing "please complete items marked with this icon before continuing to the next step"
confusing "please complete items marked with this icon before continuing to t...
Status: CLOSED DUPLICATE of bug 965589
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 13:47 EDT by Paul Wouters
Modified: 2013-05-29 04:09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 04:09:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of confusing instruction to find "!" icons (58.82 KB, image/png)
2013-05-28 13:47 EDT, Paul Wouters
no flags Details

  None (edit)
Description Paul Wouters 2013-05-28 13:47:16 EDT
Created attachment 754031 [details]
Screenshot of confusing instruction to find "!" icons

Description of problem:

I was told to look for these "!" icons to complete things before I could continue, but there were no "!" icons anywhere. While staring at parts of the screen, text on it changed too and I missed whatever it was, not realising it was actually still doing stuff, as no progress bar or messagewas displayed anywhere, and I assumed it was waiting on me to fix th "!" issues.

turns out, I had to select the partion menu item to select the only disk present in the system for use.

See screenshot attached.

This is Fedora 19 Beta 4
Comment 1 Paul Wouters 2013-05-28 13:50:02 EDT
Note the same errors happens later when it is installing (and clearly showing it is properly installing now), and I need to set a root password and create a user.

apparently the red text means "you need to do something" instead of the missing "!" icons it is suggested I look for.
Comment 2 Jan Stodola 2013-05-29 04:09:51 EDT
The "!" icon is there (see the INSTALLATION DESTINATION icon), but since it has the same color like the icon below it, the "!" icon is almost invisible.
This has already been reported as bug 965589, so I'm closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 965589 ***

Note You need to log in before you can comment on or make changes to this bug.