Bug 968081 - [RFE] Allow adapter parameters to be set in the web UI without a new upload
[RFE] Allow adapter parameters to be set in the web UI without a new upload
Status: CLOSED WONTFIX
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: David Mason
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 21:31 EDT by David Mason
Modified: 2015-03-25 23:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-25 23:48:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mason 2013-05-28 21:31:32 EDT
Description of problem:
Adapter parameters can be set when uploading a document, but if a mistake is made in the parameters, it is necessary to repeat the upload. This may be cumbersome for large documents, and should not be necessary since the document is already available on the server.
This is a request to allow adapter parameters to be changed for a document without having to re-upload the document. The document should be re-parsed when parameters are changed.
Comment 1 David Mason 2015-03-25 23:48:44 EDT
Adapter parameters are provided to work around problems with okapi-based document support, when the default configuration that determines how that document type is processed do not work properly for a document. I do not expect them to be used without contacting the dev team, and I have not heard of any such contact, so it is unlikely anyone is using adapter parameters at this point. It does not seem worth spending development time making an unused workaround more convenient, so I will close this for now.

Note You need to log in before you can comment on or make changes to this bug.