Bug 968181 - Can't Begin Instalation even without "this icon"
Can't Begin Instalation even without "this icon"
Status: CLOSED DUPLICATE of bug 965589
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-05-29 03:36 EDT by Milan Bartos
Modified: 2013-10-07 19:42 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-05-29 04:11:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
no exclamation mark, can't begin installation (51.66 KB, image/png)
2013-05-29 03:36 EDT, Milan Bartos
no flags Details

  None (edit)
Description Milan Bartos 2013-05-29 03:36:53 EDT
Created attachment 754211 [details]
no exclamation mark, can't begin installation

Description of problem:
Can't begin installation even when there is no exclamation mark icon anywhere.
Timezone, Keyboard and Storage are set by default (America/New_York, English(US), Automatic partitioning selected). I still can't press Begin Installation button, it's gray.

Version-Release number of selected component (if applicable):
As in F19 Beta 1

How reproducible:
Every time

Steps to Reproduce:
1. start installation

Actual results:
Can't press Begin Installation.

Expected results:
Can press Begin Installation to start installation.

Additional info:
Screenshot attached.
Comment 1 Jan Stodola 2013-05-29 04:11:46 EDT
The "!" icon is there (see the INSTALLATION DESTINATION icon), but since it has the same color like the icon below it, the "!" icon is almost invisible.
This has already been reported as bug 965589, so I'm closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 965589 ***

Note You need to log in before you can comment on or make changes to this bug.