Bug 968189 - [abrt] gnome-settings-daemon-3.8.2-1.fc19: _gdk_x11_display_error_event: Process /usr/libexec/gnome-settings-daemon was killed by signal 5 (SIGTRAP)
[abrt] gnome-settings-daemon-3.8.2-1.fc19: _gdk_x11_display_error_event: Proc...
Status: CLOSED DUPLICATE of bug 868935
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a285fe3d30319436653a82b5c87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 04:00 EDT by Moez Roy
Modified: 2013-09-04 09:47 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-04 09:47:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.92 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: core_backtrace (4.00 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: dso_list (16.15 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: environ (1.29 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: maps (78.89 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: open_fds (1.41 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details
File: var_log_messages (17.90 KB, text/plain)
2013-05-29 04:00 EDT, Moez Roy
no flags Details

  None (edit)
Description Moez Roy 2013-05-29 04:00:06 EDT
Version-Release number of selected component:
gnome-settings-daemon-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: _gdk_x11_display_error_event
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.9.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _gdk_x11_display_error_event at gdkdisplay-x11.c:2556
 #5 handle_error at xcb_io.c:213
 #7 XRRSetCrtcConfig at XrrCrtc.c:147
 #8 gnome_rr_crtc_set_config_with_time at gnome-rr.c:2252
 #9 configure_crtc at gnome-rr-config.c:1595
 #10 g_hash_table_foreach at ghash.c:1526
 #11 crtc_assignment_apply at gnome-rr-config.c:1940
 #12 gnome_rr_config_apply_with_time at gnome-rr-config.c:1303
 #13 apply_configuration at gsd-xrandr-manager.c:501
 #14 auto_configure_outputs at gsd-xrandr-manager.c:1734

Potential duplicate: bug 868935
Comment 1 Moez Roy 2013-05-29 04:00:13 EDT
Created attachment 754226 [details]
File: backtrace
Comment 2 Moez Roy 2013-05-29 04:00:17 EDT
Created attachment 754227 [details]
File: cgroup
Comment 3 Moez Roy 2013-05-29 04:00:22 EDT
Created attachment 754228 [details]
File: core_backtrace
Comment 4 Moez Roy 2013-05-29 04:00:25 EDT
Created attachment 754229 [details]
File: dso_list
Comment 5 Moez Roy 2013-05-29 04:00:31 EDT
Created attachment 754230 [details]
File: environ
Comment 6 Moez Roy 2013-05-29 04:00:35 EDT
Created attachment 754231 [details]
File: limits
Comment 7 Moez Roy 2013-05-29 04:00:39 EDT
Created attachment 754232 [details]
File: maps
Comment 8 Moez Roy 2013-05-29 04:00:42 EDT
Created attachment 754233 [details]
File: open_fds
Comment 9 Moez Roy 2013-05-29 04:00:46 EDT
Created attachment 754234 [details]
File: proc_pid_status
Comment 10 Moez Roy 2013-05-29 04:00:52 EDT
Created attachment 754235 [details]
File: var_log_messages
Comment 11 Rui Matos 2013-09-04 09:47:39 EDT

*** This bug has been marked as a duplicate of bug 868935 ***

Note You need to log in before you can comment on or make changes to this bug.