Bug 968347 - "complete items marked with this icon" marker is totally invisible
"complete items marked with this icon" marker is totally invisible
Status: CLOSED DUPLICATE of bug 965589
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
All Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 10:00 EDT by Jonas Thiem
Modified: 2013-05-30 04:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 04:47:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot featuring the barely visible icon (51.86 KB, image/png)
2013-05-29 10:00 EDT, Jonas Thiem
no flags Details

  None (edit)
Description Jonas Thiem 2013-05-29 10:00:09 EDT
Created attachment 754388 [details]
Screenshot featuring the barely visible icon

Description of problem:
Just check out the attached screenshot. I don't know if that's a graphical glitch or intended, but common, it is totally impossible to see that icon without really knowing it is there.

It took me various attempts of going through the installer where I just thought it was missing (I went through the installer multiple times due to various other bugs) until I finally realized that the icon IS actually THERE - just in gray on the same gray as the icon right below.

Invisible ninja icon! :-)

Version-Release number of selected component (if applicable):
?

How reproducible:
100%

Steps to Reproduce:
1. Open anaconda

Actual results:
See screenshot: icon pretty much invisible

Expected results:
Icon is yellow like the one at the bottom, or in some other clearly distinguishable color

Additional info:
Comment 1 Jan Stodola 2013-05-30 04:47:07 EDT
Thanks for the report, this is a known issue already reported in bug 965589.
Closing this one as a duplicate.

*** This bug has been marked as a duplicate of bug 965589 ***

Note You need to log in before you can comment on or make changes to this bug.