Bug 968893 - The "borders" selection dialog in "Table format" dialog shows only two options for the line style
The "borders" selection dialog in "Table format" dialog shows only two option...
Status: CLOSED DUPLICATE of bug 968976
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Stahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 04:37 EDT by Joachim Backes
Modified: 2013-05-31 10:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-31 09:48:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
border line style dialog for a table element (358.18 KB, image/png)
2013-05-30 04:37 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2013-05-30 04:37:26 EDT
Created attachment 754720 [details]
border line style dialog for a table element

Description of problem:
I want to modify the border line style of some table part in an odt doc, but it offers only two styles: dotted and continuous line. Previous LO editions offered a lot more.

Version-Release number of selected component (if applicable):
4.1.0.0-2.beta1.fc19.x86_64


How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Michael Stahl 2013-05-31 09:48:58 EDT
can reproduce this on a build of the 4.1 branch point.

actually the combo box is just 2 lines high, the options are still there if you scroll which is not obvious...

... but in current libreoffice-4-1 branch it appears to work fine again,
so should be fixed in beta2.
Comment 2 Caolan McNamara 2013-05-31 10:19:26 EDT

*** This bug has been marked as a duplicate of bug 968976 ***

Note You need to log in before you can comment on or make changes to this bug.