Bug 968976 - tools->options->appearance->application background presents only 2 colors: black and automatic
tools->options->appearance->application background presents only 2 colors: b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
: 968893 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 08:04 EDT by Joachim Backes
Modified: 2013-06-07 23:38 EDT (History)
6 users (show)

See Also:
Fixed In Version: libreoffice-4.1.0.0-6.beta1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 23:38:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The rools->options->ppearance->application background window (391.40 KB, image/png)
2013-05-30 08:04 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2013-05-30 08:04:33 EDT
Created attachment 754799 [details]
The rools->options->ppearance->application background window

Description of problem:
Trying to change the application background (tools->options->Appearance->application background) lets me only choose from black/automatic color! It's not possible to select other colors for LO background!

Version-Release number of selected component (if applicable):
4.1.0.0-2.beta1.fc19.x86_64


How reproducible:
always

Steps to Reproduce:
1.see description
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2013-05-30 08:19:35 EDT
I think I fixed this as http://cgit.freedesktop.org/libreoffice/core/commit/?id=ce418f314 for 4-1

Press up and down, all the colors are in there I believe, its just showing you two of them by default ?
Comment 2 Joachim Backes 2013-05-30 08:31:48 EDT
You are right, press up & down work,

*but: the usage of the very tiny scrollbar shows only "black" and "automatic"!*
This should be fixed! Additionally, in the same dialog box the other color selectors seem to have the same defect if pressing the scrollbars!
Comment 3 Caolan McNamara 2013-05-31 10:19:26 EDT
*** Bug 968893 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-06-04 11:20:38 EDT
libreoffice-4.1.0.0-4.beta1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libreoffice-4.1.0.0-4.beta1.fc19
Comment 5 Fedora Update System 2013-06-04 22:26:32 EDT
Package libreoffice-4.1.0.0-4.beta1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libreoffice-4.1.0.0-4.beta1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9971/libreoffice-4.1.0.0-4.beta1.fc19
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-06-05 04:14:36 EDT
libreoffice-4.1.0.0-5.beta1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libreoffice-4.1.0.0-5.beta1.fc19
Comment 7 Joachim Backes 2013-06-05 05:09:34 EDT
(In reply to Fedora Update System from comment #6)
> libreoffice-4.1.0.0-5.beta1.fc19 has been submitted as an update for Fedora
> 19.
> https://admin.fedoraproject.org/updates/libreoffice-4.1.0.0-5.beta1.fc19

Solves my problems! Thank you!
Comment 8 Fedora Update System 2013-06-05 15:26:19 EDT
libreoffice-4.1.0.0-6.beta1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libreoffice-4.1.0.0-6.beta1.fc19
Comment 9 Fedora Update System 2013-06-07 23:38:53 EDT
libreoffice-4.1.0.0-6.beta1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.