Bug 969130 - Some tray icons disappeared in KDE after update today
Some tray icons disappeared in KDE after update today
Status: CLOSED DUPLICATE of bug 968794
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 13:45 EDT by carasin
Modified: 2013-05-30 13:50 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 13:50:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Broken system tray screenshot (19.17 KB, image/png)
2013-05-30 13:45 EDT, carasin
no flags Details
Workaround screenshot (28.25 KB, image/png)
2013-05-30 13:47 EDT, carasin
no flags Details

  None (edit)
Description carasin 2013-05-30 13:45:48 EDT
Created attachment 754991 [details]
Broken system tray screenshot

Description of problem:

Some tray icons disappeared in KDE after update today. For example kmix, bluetooth and language layouts icons. The workaround is to uncheck the box "System Administration" --> "Startup and Shutdown" --> "Service Manager" --> "Status Notifier Manager", but the tray icons become colorful in this case (as in KDE 4.2).
------------------------------------------------

Version-Release number of selected component (if applicable):

KDE=4.10.3-3 (up to date)
------------------------------------------------

How reproducible:

always
------------------------------------------------

Steps to Reproduce:

1. yum -y update
2. relogin into KDE

------------------------------------------------

Actual results:

Some tray icons disappeared.
------------------------------------------------

Expected results:

All the tray icons sre present.
------------------------------------------------

Additional info:

The workaround is to uncheck the box "System Administration" --> "Startup and Shutdown" --> "Service Manager" --> "Status Notifier Manager", but the tray icons become colorful in this case (as in KDE 4.2).
Comment 1 carasin 2013-05-30 13:47:27 EDT
Created attachment 754992 [details]
Workaround screenshot
Comment 2 Rex Dieter 2013-05-30 13:48:15 EDT
yeah, qt-4.8.4-18 update was bad, it's been unpushed, see also bug #968794

*** This bug has been marked as a duplicate of bug 968794 ***
Comment 3 Rex Dieter 2013-05-30 13:50:53 EDT

*** This bug has been marked as a duplicate of bug 968794 ***

Note You need to log in before you can comment on or make changes to this bug.