Bug 969369 - Management web application does not show property values with placeholders
Management web application does not show property values with placeholders
Status: CLOSED DUPLICATE of bug 969368
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Heiko Braun
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 06:03 EDT by Christopher Grothe
Modified: 2013-10-21 10:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 04:32:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Grothe 2013-05-31 06:03:37 EDT
Description of problem:
The Management web application does not show the value of the properties
"new-connection-sql" 
and
"connection-url"
for a Datasource when the value contains placeholder properties.

Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. add a System Property
testString = "Hello World"
2a. set "new-connection-sql" = ${testString}
2b. set "connection-url" = ${testString}

Actual results:
Management web application shows no value

Expected results:
Management web application should show either the value with placeholder or the replaced value.

Additional info:
Comment 1 Heiko Braun 2013-06-05 04:32:31 EDT

*** This bug has been marked as a duplicate of bug 969368 ***

Note You need to log in before you can comment on or make changes to this bug.