Bug 969381 - RolloutPlanTestCase#testMaxFailServersPercentageRolloutPlan incorrectly refers to a rollout plan from different test method (CLONED for 6.1.1)
RolloutPlanTestCase#testMaxFailServersPercentageRolloutPlan incorrectly refer...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity low
: ER2
: EAP 6.1.1
Assigned To: Ivo Studensky
:
: 967842 (view as bug list)
Depends On: 967842
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 06:24 EDT by Ivo Studensky
Modified: 2013-09-16 16:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 967842
Environment:
Last Closed: 2013-09-16 16:30:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-1403 Major Resolved RolloutPlanTestCase#testMaxFailServersPercentageRolloutPlan incorrectly refers to a rollout plan from different test met... 2013-08-28 04:50:06 EDT

  None (edit)
Comment 1 Ivo Studensky 2013-05-31 07:39:00 EDT
Created a PR for this:

https://github.com/jbossas/jboss-eap/pull/157
Comment 2 Rostislav Svoboda 2013-06-07 05:54:15 EDT
QA_ACK granted, AS TS fix.
Comment 3 Ivo Studensky 2013-07-02 02:40:34 EDT
*** Bug 967842 has been marked as a duplicate of this bug. ***
Comment 4 Pavel Jelinek 2013-07-11 10:05:48 EDT
Fixed in 6.1.1.ER2

Note You need to log in before you can comment on or make changes to this bug.