Bug 969422 - Realmd missing dependency on oddjob
Realmd missing dependency on oddjob
Status: CLOSED DUPLICATE of bug 969441
Product: Fedora
Classification: Fedora
Component: realmd (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stef Walter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 07:47 EDT by Lukas "krteknet" Novy
Modified: 2014-02-18 18:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-06 12:30:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
realm journal (2.30 KB, text/plain)
2013-05-31 07:47 EDT, Lukas "krteknet" Novy
no flags Details

  None (edit)
Description Lukas "krteknet" Novy 2013-05-31 07:47:45 EDT
Created attachment 755243 [details]
realm journal

Description of problem:
When trying to join AD domain using realm join command, domain joining success but error message is printed:

realm: Couldn't join realm: Enabling SSSD in nsswitch.conf and PAM failed.
Attached journal points at problem: oddjobd service is not installed.

Version-Release number of selected component (if applicable):
realmd-0.14.2-1.fc19
authconfig-6.2.6-3.fc19

How reproducible:
Always

Steps to Reproduce:
1. Uninstall oddjobd
2. Join AD domain using realm join command

Actual results:
realm: Couldn't join realm...

Expected results:
Successful join, automatic install of oddjobd etc.

Additional info:
Installing oddjob package manually solves the issue
Comment 1 Stef Walter 2013-06-06 12:30:34 EDT
Thank you for the testing. This issue is being tracked by another bug. Yours was actually filed first, so sorry for the backwardsness :o

*** This bug has been marked as a duplicate of bug 969441 ***

Note You need to log in before you can comment on or make changes to this bug.