Bug 969636 - menus and drop down lists in gtk 3.8 apps ugly
menus and drop down lists in gtk 3.8 apps ugly
Status: CLOSED DUPLICATE of bug 891354
Product: Fedora
Classification: Fedora
Component: bluebird (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jayson Rowe
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-01 03:42 EDT by Simon Lewis
Modified: 2013-08-28 13:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-28 13:02:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of ugly menus (47.66 KB, image/png)
2013-06-01 03:42 EDT, Simon Lewis
no flags Details

  None (edit)
Description Simon Lewis 2013-06-01 03:42:56 EDT
Created attachment 755493 [details]
Screenshot of ugly menus

This bug has been fixed in the grebird theme BUT NOT in the bluebird theme - see screen shot...
Comment 1 Kevin Fenzi 2013-06-01 12:20:08 EDT
Is this fixed in 0.7.1, bug #969270 or something we should talk to upstream about?
Comment 2 Simon Lewis 2013-06-01 16:21:37 EDT
Hello Kevin

Many thanks for your quick response.

I installed the gtk2, gtk3 and xfwm4 themes from:

http://koji.fedoraproject.org/koji/buildinfo?buildID=423372

Disappointed to find that the menu items in apps built against gtk-3.8 are still ugly...

I think the gtk.css file in the gtk-3.0 subdirectory needs to be fixed to match the new gtk-3.8 api...
Comment 3 Kevin Fenzi 2013-06-01 16:32:17 EDT
Would you be willing to file/notify the shimmerproject folks upstream?
Comment 4 Miro Hrončok 2013-08-28 13:02:57 EDT

*** This bug has been marked as a duplicate of bug 891354 ***

Note You need to log in before you can comment on or make changes to this bug.