Bug 969755 - pki upgrade 3.2->3.2 - do not overwrite apache certificate and key
pki upgrade 3.2->3.2 - do not overwrite apache certificate and key
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Alon Bar-Lev
Pavel Stehlik
integration
: ZStream
Depends On:
Blocks: 973238
  Show dependency treegraph
 
Reported: 2013-06-02 03:45 EDT by Alon Bar-Lev
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version: is2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 973238 (view as bug list)
Environment:
Last Closed: 2014-01-21 17:14:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15265 None None None Never
oVirt gerrit 15266 None None None Never
oVirt gerrit 15267 None None None Never

  None (edit)
Description Alon Bar-Lev 2013-06-02 03:45:14 EDT
Fix missing existence condition before duplicate the apache certificate and key.

This will overwrite 3rd party certificate (if installed) at upgrade from 3.2 to more recent 3.2.
Comment 5 Itamar Heim 2014-01-21 17:14:11 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:21:59 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.