Bug 969873 - Unable to update mesa
Unable to update mesa
Status: CLOSED DUPLICATE of bug 962188
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-02 16:34 EDT by Benjamin Kahn
Modified: 2013-06-03 03:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 03:53:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dnf, then yum update (126.74 KB, text/x-log)
2013-06-02 16:34 EDT, Benjamin Kahn
no flags Details

  None (edit)
Description Benjamin Kahn 2013-06-02 16:34:04 EDT
Created attachment 756098 [details]
dnf, then yum update

Description of problem:
Tried to update my system using dnf, but could not because of a conflict with mesa. I tried with yum and succeeded.

Version-Release number of selected component (if applicable):
dnf-0.2.23-1.git50db212.fc18.noarch

How reproducible:
Happened every time I tried

Steps to Reproduce:
1. dnf update (fail)
2. yum update (success)

Actual results:
dnf failed to update with this message:
Running Transaction Check
ERROR with transaction check vs depsolve:
mesa-dri-filesystem < 9.2-0.7.20130528.fc18 is obsoleted by mesa-filesystem-9.2-0.7.20130528.fc18.x86_64
To diagnose the problem, try running: 'rpm -Va --nofiles --nodigest'.
To fix inconsistent RPMDB, try running: 'rpm --rebuilddb'.
If the above doesn't help please report this error at 'https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&component=dnf'.

Expected results:
update success

Additional info:
See attached log
Comment 1 Ales Kozumplik 2013-06-03 03:53:35 EDT
Hello,

this is already fixed in bug 962188 and should update fine with dnf-0.3.5 or later.

*** This bug has been marked as a duplicate of bug 962188 ***

Note You need to log in before you can comment on or make changes to this bug.