Bug 970081 - boot order has been changed after unexpected reboot
Summary: boot order has been changed after unexpected reboot
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
(Show other bugs)
Version: 3.1.4
Hardware: All Linux
urgent
urgent
Target Milestone: ---
: 3.2.1
Assignee: Omer Frenkel
QA Contact: Jiri Belka
URL:
Whiteboard: virt
Keywords: ZStream
Depends On: 967268
Blocks: 902971 970602
TreeView+ depends on / blocked
 
Reported: 2013-06-03 12:37 UTC by Idith Tal-Kohen
Modified: 2018-12-02 17:23 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, when the hypervisor rebooted, VMs with more than one disk failed to boot without errors. A patch uses the 'boot' column from the images table to ensure that the boot disk is first device handled, which ensures that the correct boot order is preserved across hypervisor reboots.
Story Points: ---
Clone Of: 967268
: 970602 (view as bug list)
Environment:
Last Closed: 2013-07-16 13:39:03 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1048 normal SHIPPED_LIVE rhevm 3.2.1 bug fix update 2013-07-19 05:45:47 UTC
oVirt gerrit 15162 None None None Never
Red Hat Knowledge Base (Solution) 382513 None None None Never

Comment 4 Jiri Belka 2013-06-17 08:22:09 UTC
ok, rhevm-3.2.1-0.31.el6ev.noarch (sf18).

Comment 6 errata-xmlrpc 2013-07-16 13:39:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1048.html


Note You need to log in before you can comment on or make changes to this bug.