Bug 970602 - boot order has been changed after unexpected reboot
boot order has been changed after unexpected reboot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.4
All Linux
urgent Severity urgent
: ---
: 3.1.5
Assigned To: Omer Frenkel
Jiri Belka
virt
: ZStream
Depends On: 967268 970081
Blocks: 902971
  Show dependency treegraph
 
Reported: 2013-06-04 08:47 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:05 EST (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, in 3.1 environments that were upgraded from 3.0, virtual machine boot order did not account for multiple disks. This meant that if a virtual machine with more than one disk was unexpectedly rebooted, the boot order was affected and the correct disk would not be booted. Now, the 'boot' column of the images table is used to order the boot disk to ensure the correct boot order.
Story Points: ---
Clone Of: 970081
Environment:
Last Closed: 2013-06-18 05:36:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 382513 None None None Never
oVirt gerrit 15162 None None None Never
Red Hat Product Errata RHBA-2013:0950 normal SHIPPED_LIVE rhevm 3.1.5 bug fix update 2013-06-18 09:34:15 EDT

  None (edit)
Comment 3 Jiri Belka 2013-06-10 06:51:30 EDT
Looks good, cannot reprodude with 3.1.0-55.el6ev.
Comment 5 errata-xmlrpc 2013-06-18 05:36:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0950.html

Note You need to log in before you can comment on or make changes to this bug.