Bug 97025 - Installation crashes with "cannot open glibc-common.rpm" message
Installation crashes with "cannot open glibc-common.rpm" message
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-06-09 04:12 EDT by Need Real Name
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:56:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda dump (68.68 KB, text/plain)
2003-06-09 04:18 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2003-06-09 04:12:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start RHL 8.0 installation
2. choosing "install everything"
3. installation crashes

Additional info:
Comment 1 Need Real Name 2003-06-09 04:18:35 EDT
Created attachment 92270 [details]
anaconda dump
Comment 2 Michael Fulbright 2003-06-12 12:59:27 EDT

*** This bug has been marked as a duplicate of 75377 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:56:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.