Bug 9703 - bugzilla keeps asking me for my username and password
Summary: bugzilla keeps asking me for my username and password
Status: CLOSED DUPLICATE of bug 9598
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.1r
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-23 02:35 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-01 04:53:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-02-23 02:35:35 UTC
bugzilla.redhat.com keeps asking me for my username and password before
every operation requiring a login.  I am specifying the correct ones each
time.  I have java, javascript and cookies all enabled in my browser, and
my ~/.netscape/cookies file does contain bugzilla cookies.  I have never
seen this problem before.  I suspect that there is something wrong with the
bugzilla server.

Comment 1 Jonathan Kamens 2000-02-23 02:37:59 UTC
I just quit and restarted netscape to see if that was the problem, and it does
not appear to have helped.  Viewing this bug, I see "Login:
jik@kamens.brookline.ma.us" in the header bar, but there's no link, e.g., to
allow me to add an attachment to the bug, which suggests that bugzilla doesn't
think I'm logged in as the user who created the bug.

Comment 2 David Lawrence 2000-02-28 17:51:59 UTC
Please try quitting Netscape completely. Then edit ~/.netscape/cookies and
remove all instances of the lines that contain Bugzilla_login and
Bugzilla_logincookie. The re-run Netscape, connect to Bugzilla and re-login.
Please let me know if this fixes the problem for you.

Comment 3 David Lawrence 2000-04-01 04:53:59 UTC
*** This bug has been marked as a duplicate of 9598 ***


Note You need to log in before you can comment on or make changes to this bug.