Bug 970397 - ERROR DURING UPDATE AS SHOWN BELOW
Summary: ERROR DURING UPDATE AS SHOWN BELOW
Keywords:
Status: CLOSED DUPLICATE of bug 916415
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-03 23:55 UTC by phil
Modified: 2013-06-04 06:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-04 06:46:24 UTC
Type: Bug


Attachments (Terms of Use)

Description phil 2013-06-03 23:55:36 UTC
Description of problem:DURING STANDARD UPDATES THE FOLLOWING ERROR OCCURRED:

ERROR with transaction check vs depsolve:
compiz = 0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16 is needed by compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.x86_64
Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum


Version-Release number of selected component (if applicable):
Linux  3.8.12-100.fc17.x86_64 #1 SMP Wed May 8 15:36:14 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


How reproducible:



Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jan Zeleny 2013-06-04 06:46:24 UTC
Please do check for duplicate bugs first. Thank you

*** This bug has been marked as a duplicate of bug 916415 ***


Note You need to log in before you can comment on or make changes to this bug.