Bug 970744 - Update fails in FC 17 when trying to install certain compiz related components.
Update fails in FC 17 when trying to install certain compiz related components.
Status: CLOSED DUPLICATE of bug 916415
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
athlon Linux
unspecified Severity low
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-04 14:32 EDT by Mike Melko
Modified: 2013-06-10 04:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 04:01:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
compiz components fail to install in FC 17 (73.84 KB, image/png)
2013-06-04 14:32 EDT, Mike Melko
no flags Details

  None (edit)
Description Mike Melko 2013-06-04 14:32:04 EDT
Created attachment 756912 [details]
compiz components fail to install in FC 17

Description of problem:

The GUI-based software update fails when trying to install certain compiz related components.The specific items in the initial installation list are

compiz-1:0.8.8-21.fc17 (64-bit)
compiz-plugins-main-1:0.8.8-8.fc17 (64-bit)
libcompizconfig-1:0.8.8-7fc17 (64-bit)

The installer then requests permission to install several more compiz related items, which I allow. The resulting list of components is shown in the attached screen shot. The error message after failure is as follows:

ERROR with transaction check vs depsolve:
compiz = 0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16 is needed by compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.x86_64


Version-Release number of selected component (if applicable):


How reproducible:

I have tried installing these components several times over a period of a couple of weeks, and this error occurs consistently on my computer. I have found that if I uncheck any item with the word "compiz" in the name, the update process is successful.


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-06-10 04:01:29 EDT

*** This bug has been marked as a duplicate of bug 916415 ***

Note You need to log in before you can comment on or make changes to this bug.