Bug 970769 - [RHSC] Volume Start via Gluster CLI does not sync with RHSC
Summary: [RHSC] Volume Start via Gluster CLI does not sync with RHSC
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc   
(Show other bugs)
Version: 2.1
Hardware: Unspecified Unspecified
high
unspecified
Target Milestone: ---
: RHGS 2.1.0
Assignee: Sahina Bose
QA Contact: Matt Mahoney
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-04 19:52 UTC by Matt Mahoney
Modified: 2015-05-13 15:52 UTC (History)
6 users (show)

Fixed In Version: bb5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 22:25:44 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sync Volume Start (6.10 MB, application/x-tar)
2013-06-04 19:52 UTC, Matt Mahoney
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15381 None None None Never

Description Matt Mahoney 2013-06-04 19:52:32 UTC
Created attachment 756941 [details]
Sync Volume Start

Description of problem:
When starting a Distribute Volume via Gluster CLI, the volume does start but does not sync with RHSC.

Gluster Volume Info:

Volume Name: demo-distribute1
Type: Distribute
Volume ID: b7b74dc0-ddeb-4633-b86f-b10012d6ffb6
Status: Started
Number of Bricks: 4
Transport-type: tcp


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
Console should sync with volume started by Gluster CLI.

Additional info:

Comment 2 Sahina Bose 2013-06-05 08:38:13 UTC
Related to Bug 970759, there was an exception in getting volume list, and so the sync did not succeed.

Comment 4 Scott Haines 2013-09-23 22:25:44 UTC
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html


Note You need to log in before you can comment on or make changes to this bug.