Bug 971 - Xsun core dumps with two heads
Xsun core dumps with two heads
Status: CLOSED DUPLICATE of bug 2446
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
5.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-26 21:06 EST by shuey
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-16 20:25:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shuey 1999-01-26 21:06:18 EST
I'm using XFree 3.3.3.1 on a SparcServer 4.  It has the
onboard TCX and a single-slot GX card, both of which are
8-bit color framebuffers.  Xsun will start on both heads and
even let me send clients to display :0.1, but as soon as I
send something to :0.0 it dumps core.  I'm using kernel
2.0.35-15 (built from the rpms on your ftp site).  Things
work fine when I use either head as a separate X display.
This problem only evidences itself when I try to start up
Xsun in a dual-headed configuration.
Comment 1 Preston Brown 1999-03-22 16:04:59 EST
Jeff, do you know of any patches to fix this issue?
Comment 2 Jeff Johnson 1999-04-09 14:34:59 EDT
We'll try to fix this in XFree86-4.0.
Comment 3 Jeff Johnson 1999-05-16 20:25:59 EDT
*** This bug has been marked as a duplicate of 2446 ***

Note You need to log in before you can comment on or make changes to this bug.