Bug 971055 - SAP 7.0: sblim-cmpi-base: incorrect max cpu frequency
SAP 7.0: sblim-cmpi-base: incorrect max cpu frequency
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sblim-cmpi-base (Show other bugs)
7.0
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Vitezslav Crhonek
Robin Hack
: FutureFeature, HardwareEnablement
Depends On: 971053 971056
Blocks: 1018952 1050219
  Show dependency treegraph
 
Reported: 2013-06-05 10:54 EDT by Henning Sackewitz
Modified: 2014-06-13 06:10 EDT (History)
6 users (show)

See Also:
Fixed In Version: sblim-cmpi-base-1.6.2-3.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 971053
Environment:
Last Closed: 2014-06-13 06:10:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henning Sackewitz 2013-06-05 10:54:49 EDT
+++ This bug was initially created as a clone of Bug #971053 +++

Description of problem:

While enumerating the Linux_Processor class instances on systems with dynamic CPU frequencies, the MaxClockSpeed property is determined incorrectly as CurrentClockSpeed = /proc/cpuinfo: cpu MHz.

See http://sourceforge.net/p/sblim/bugs/2634/ for upstream bug fix.

Version-Release number of selected component (if applicable):
sblim-cmpi-base-1.6.1-1.el6.x86_64
Comment 2 Frank Danapfel 2014-01-08 02:41:24 EST
Removed RFE from title since this is really a bugfix and not a feature request
Comment 4 Ludek Smid 2014-06-13 06:10:55 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.