Bug 971056 - SAP 5.10: sblim-cmpi-base: incorrect max cpu frequency
SAP 5.10: sblim-cmpi-base: incorrect max cpu frequency
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sblim (Show other bugs)
5.10
x86_64 Linux
high Severity high
: rc
: 5.10
Assigned To: Vitezslav Crhonek
qe-baseos-daemons
:
Depends On: 971053
Blocks: 971055
  Show dependency treegraph
 
Reported: 2013-06-05 10:58 EDT by Henning Sackewitz
Modified: 2016-08-08 09:16 EDT (History)
9 users (show)

See Also:
Fixed In Version: sblim-1-50.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 971053
Environment:
Last Closed: 2014-09-15 20:31:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1201 normal SHIPPED_LIVE sblim bug fix update 2014-09-16 00:17:00 EDT

  None (edit)
Description Henning Sackewitz 2013-06-05 10:58:15 EDT
+++ This bug was initially created as a clone of Bug #971053 +++

Description of problem:

While enumerating the Linux_Processor class instances on systems with dynamic CPU frequencies, the MaxClockSpeed property is determined incorrectly as CurrentClockSpeed = /proc/cpuinfo: cpu MHz.

See http://sourceforge.net/p/sblim/bugs/2634/ for upstream bug fix.

Version-Release number of selected component (if applicable):
sblim-cmpi-base-1.6.1-1.el6.x86_64
Comment 1 RHEL Product and Program Management 2013-06-06 10:27:48 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2013-06-23 19:37:39 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2013-06-23 19:57:40 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 Frank Danapfel 2014-01-08 02:39:42 EST
Removed RFE from title since this is really a bugfix and not a feature request
Comment 5 Luca Miccini 2014-01-28 10:34:43 EST
On behalf of SAP LinuxLab I confirm that there will be the necessary commitment to test the new packages.  
Luca Miccini
Red Hat partner TAM @ SAP LinuxLAB
Comment 8 RHEL Product and Program Management 2014-01-29 07:08:54 EST
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 13 Alois Mahdal 2014-06-06 12:54:25 EDT
Verified on x86_64 (this is arch against which the bug has been reported).

On other archs the dynamic speed setting is not supported.
Comment 15 errata-xmlrpc 2014-09-15 20:31:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1201.html

Note You need to log in before you can comment on or make changes to this bug.