Bug 971149 - RFE: include org data in system url link
Summary: RFE: include org data in system url link
Status: CLOSED DUPLICATE of bug 971152
Alias: None
Product: Katello
Classification: Community
Component: WebUI   
(Show other bugs)
Version: Nightly
Hardware: Unspecified Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 971152
TreeView+ depends on / blocked
 
Reported: 2013-06-05 19:47 UTC by wes hayutin
Modified: 2013-06-06 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 971152 (view as bug list)
Environment:
Last Closed: 2013-06-06 16:51:41 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wes hayutin 2013-06-05 19:47:53 UTC
Description of problem:

As a user with access to multiple orgs, I want to open html links to systems outside of the currently selected org.

Example:
Admin has a list of links to various systems to check.
ORG1
https://snip/headpin/systems#!/?item=&search=id:178
ORG2
https://snip/headpin/systems#!/?item=&search=id:150

1. Admin user logs in and the selected org is ORG1
2. Admin can paste the link from ORG1 and view the system
3. Admin can paste the link from ORG2 and can *not* view the system

Comment 1 Mike McCune 2013-06-06 16:51:41 UTC

*** This bug has been marked as a duplicate of bug 971152 ***

Comment 2 Mike McCune 2013-06-06 16:51:56 UTC
no need for the Katello BZ


Note You need to log in before you can comment on or make changes to this bug.