Bug 971201 - EPEL5 is missing the latest clamav 0.97.8 packages
EPEL5 is missing the latest clamav 0.97.8 packages
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: clamav (Show other bugs)
el5
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-05 21:34 EDT by Trevor Hemsley
Modified: 2013-09-20 03:26 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 09:12:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trevor Hemsley 2013-06-05 21:34:53 EDT
Description of problem:
Security update for clamav 0.97.8 is not built for el5

Version-Release number of selected component (if applicable):
0.97.8

How reproducible:
Always

Steps to Reproduce:
1. Attempt to `yum update clamav` and find no package newer than 0.97.7 availble
2.
3.

Actual results:
find 0.97.7

Expected results:
Should be 0.97.8

Additional info:
0.97.8 SRPM for el6 rebuilds cleanly under mock and installs and runs perfectly on el5. Am unsure why it has not been built and made available.
Comment 1 John Horne 2013-06-06 05:12:18 EDT
Also mentioned in bug #956176 that EL5 wasn't updated but EL6 was.
Comment 2 awip 2013-09-20 03:26:55 EDT
hi,
i saw status is "CLOSED" but it is not resolved on Centos 5.x :(
via `yum update clamav` it still answers that last avaliable package
is 0.97.7
so it is not possible to upgrade ClamaAV to version 0.97.8 :(

Note You need to log in before you can comment on or make changes to this bug.