Bug 971378 - DHCP agent does not resync with plugin
Summary: DHCP agent does not resync with plugin
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: Unspecified Unspecified
medium
medium
Target Milestone: Upstream M2
: 4.0
Assignee: RHOS Maint
QA Contact: Ofer Blaut
URL:
Whiteboard:
Keywords: Triaged
Depends On: 971518
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-06 11:33 UTC by Gary Kotton
Modified: 2016-04-26 21:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-05 11:05:59 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1188140 None None None Never

Description Gary Kotton 2013-06-06 11:33:30 UTC
Description of problem:
If the Quantum service stops, either via service quantum-server stop or if there is a network issue (and the agent is on another host). Then the agent will not resync with the plugin


Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. stop quantum service
2. wait a minute
3. start quantum service

Actual results:
No resyn takes place. 

Expected results:


Additional info:

Comment 8 lpeer 2013-08-05 11:05:59 UTC
This bug is no longer valid due to fix of bug 971518


Note You need to log in before you can comment on or make changes to this bug.