Bug 97142 - xset can prepend but not append font directories
Summary: xset can prepend but not append font directories
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL: http://bugzilla.redhat.com/bugzilla/s...
Whiteboard:
Keywords: MoveUpstream
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-10 20:31 UTC by Todd A. Jacobs
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-01 16:58:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Todd A. Jacobs 2003-06-10 20:31:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
"xset +fp /path/to/fonts" works as expected, and prepends the fonts to the font
list. However, using "xset fp+ /path/to/fonts" has no effect at all.



Version-Release number of selected component (if applicable):
XFree86-xfs-4.3.0-2

How reproducible:
Always

Steps to Reproduce:
1. xset fp+ /path/to/fonts

Actual Results:  fonts not added to font list

Expected Results:  fonts should be appended to font list

Additional info:

xfs managing ~3,200 TrueType fonts.

Comment 1 Mike A. Harris 2003-06-11 06:02:02 UTC
Please report at http://bugs.xfree86.org and include the URL here to the
upstream bug report for tracking purposes.

Thanks

Comment 2 Todd A. Jacobs 2003-06-11 19:47:15 UTC
Bug added to XFree86 bugzilla as Bug #359.

Comment 3 Mike A. Harris 2004-09-01 16:58:35 UTC
Closing bug "WORKSFORME", as I can't reproduce this, and neither
can upstream:  http://bugs.xfree86.org/show_bug.cgi?id=359


Note You need to log in before you can comment on or make changes to this bug.