Bug 971430 - sage notebook always launches in firefox
sage notebook always launches in firefox
Status: CLOSED DUPLICATE of bug 967251
Product: Fedora
Classification: Fedora
Component: sagemath (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paulo Andrade
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 09:39 EDT by redhat
Modified: 2013-09-10 07:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-10 07:25:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description redhat 2013-06-06 09:39:52 EDT
Description of problem:
When launching sage notebook (either using sage -n or notebook() in sage console) it launches firefox.

Version-Release number of selected component (if applicable):
sagemath-5.9-5.fc19.x86_64

How reproducible:
always

Steps to Reproduce:
1. Install sagemath
2. open 'sage -n'

Actual results:
new firefox tap/window

Expected results:
new tab/window in default browser or browser set via SAGE_BROWSER envvar

Additional info:
removing the line 'export SAGE_BROWSER="firefox"' from /usr/bin/sage should do the trick...
Comment 1 Rex Dieter 2013-09-10 07:25:24 EDT

*** This bug has been marked as a duplicate of bug 967251 ***

Note You need to log in before you can comment on or make changes to this bug.