Bug 971751 - Process /usr/bin/kdeinit4 was killed by signal 11
Summary: Process /usr/bin/kdeinit4 was killed by signal 11
Status: CLOSED DUPLICATE of bug 971569
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
(Show other bugs)
Version: 19
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-07 08:30 UTC by Maxim Polyakov
Modified: 2013-06-07 20:30 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 20:30:19 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
smb in krusader (58.16 KB, image/png)
2013-06-07 08:30 UTC, Maxim Polyakov
no flags Details

Description Maxim Polyakov 2013-06-07 08:30:09 UTC
Created attachment 758049 [details]
smb in krusader

Description of problem:
When using smb-protocol in krusader - getting an error

Version-Release number of selected component (if applicable):
Fedora release 19 (Schrödinger’s Cat) x86_64
krusader x86_64 2.4.0 0.9.beta3.fc19

Steps to Reproduce:
1. Start krusader
2. In address enter smb://192.168.0.1
3. Press Enter

Additional information:
cmdline: 'kdeinit4: kio_smb [kdeinit] smb local:/tmp/ks' '' ''
reason: Process /usr/bin/kdeinit4 was killed by signal 11 (SIGSEGV)

Comment 1 Maxim Polyakov 2013-06-07 08:32:47 UTC
fatal: RPC failed at server.  Either the product 'RFRemix' does not exist or you don't have access to it.
('report_Bugzilla' exited with 1)

Comment 2 Kevin Kofler 2013-06-07 20:30:19 UTC

*** This bug has been marked as a duplicate of bug 971569 ***


Note You need to log in before you can comment on or make changes to this bug.