Bug 971771 - Аailed to start libreoffice on Fedora release 19
Аailed to start libreoffice on Fedora release 19
Status: CLOSED DUPLICATE of bug 971880
Product: Bugtool
Classification: Other
Component: bugtool (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Denise Dumas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 04:58 EDT by Maxim Polyakov
Modified: 2013-06-07 13:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 13:14:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Polyakov 2013-06-07 04:58:23 EDT
Description of problem:

$ libreoffice 
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 14: reading configurations from ~/.fonts.conf is deprecated.
/usr/lib64/libreoffice/program/soffice.bin: symbol lookup error: /usr/lib64/libreoffice/program/libvcllo.so: undefined symbol: hb_icu_script_to_script

Version-Release number of selected component (if applicable):
Fedora release 19 (Schrödinger’s Cat) x86_64

libreoffice
Архитектура: x86_64
Период: 1
Версия: 4.1.0.0
Выпуск: 6.beta1.fc19
Объем: 40 k
Источник: updates-testing/19/x86_64

Steps to Reproduce:
1. run libreoffice
Comment 1 Jeff Bastian 2013-06-07 13:14:30 EDT
There is an updated libreoffice package in koji to handle the harfbuzz update which caused this problem.  See bug 971880.

*** This bug has been marked as a duplicate of bug 971880 ***

Note You need to log in before you can comment on or make changes to this bug.