Bug 971951 - undefined symbol: hb_icu_script_to_script
undefined symbol: hb_icu_script_to_script
Status: CLOSED DUPLICATE of bug 971880
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 12:33 EDT by Tim Waugh
Modified: 2013-06-07 13:12 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 13:12:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2013-06-07 12:33:06 EDT
Description of problem:
Libreoffice won't start.

/etc/gdm/Xsession[1791]: /usr/lib64/libreoffice/program/soffice.bin: symbol lookup error: /usr/lib64/libreoffice/program/libvcllo.so: undefined symbol: hb_icu_script_to_script

Version-Release number of selected component (if applicable):
libreoffice-4.1.0.0-6.beta1.fc19.x86_64

How reproducible:
All the time.

Steps to Reproduce:
1.Try to start libreoffice writer.
Comment 1 Jeff Bastian 2013-06-07 12:39:51 EDT
Apparently this is caused by a harfbuzz update; see bug 971880
Comment 2 Jeff Bastian 2013-06-07 13:12:29 EDT
Downloading the latest libreoffice from koji (as mentioned in bug 971880) fixed it for me.  I'll close this as a duplicate.

*** This bug has been marked as a duplicate of bug 971880 ***

Note You need to log in before you can comment on or make changes to this bug.