Bug 972221 - Libreoffice will not start after June 7 updates
Libreoffice will not start after June 7 updates
Status: CLOSED DUPLICATE of bug 971795
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
19
x86_64 Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 16:37 EDT by Donald Montaine
Modified: 2013-06-08 02:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-08 02:14:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald Montaine 2013-06-07 16:37:31 EDT
/usr/lib64/libreoffice/program/soffice.bin: symbol lookup error: /usr/lib64/libreoffice/program/libvcllo.so: undefined symbol: hb_icu_script_to_script

Click on favorites icon for any component.

type libreoffice in terminal session, either as user or root.

Spash screen display then load terminates
Comment 1 David Tardon 2013-06-08 02:14:32 EDT

*** This bug has been marked as a duplicate of bug 971795 ***

Note You need to log in before you can comment on or make changes to this bug.