Bug 972236 - Keyboard switch combinations in Anaconda not translatable
Keyboard switch combinations in Anaconda not translatable
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: David Shea
Fedora Extras Quality Assurance
:
: 1007083 (view as bug list)
Depends On:
Blocks: 989757
  Show dependency treegraph
 
Reported: 2013-06-07 17:56 EDT by Benjamín Valero Espinosa
Modified: 2013-09-18 22:39 EDT (History)
9 users (show)

See Also:
Fixed In Version: anaconda-20.17-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 989757 (view as bug list)
Environment:
Last Closed: 2013-09-18 22:39:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installations in Spanish - Combinations not translated (72.86 KB, image/png)
2013-06-07 17:56 EDT, Benjamín Valero Espinosa
no flags Details

  None (edit)
Description Benjamín Valero Espinosa 2013-06-07 17:56:07 EDT
Created attachment 758349 [details]
Installations in Spanish - Combinations not translated

When setting the keyboard layout on Fedora installation, you can set the options. Once there, the key combinations available to switch between keyboard layouts are not translatable.

Reproduced in Fedora 19 Beta.
Comment 1 David Shea 2013-07-29 16:38:42 EDT
The translations for the layout switching options come from xkeyboard-config. We just need the message files to be on the install media.
Comment 2 Benjamín Valero Espinosa 2013-09-11 17:23:25 EDT
I have reproduced it again with Fedora 20 Alpha RC1, from a "netinst" installation.
Comment 3 David Shea 2013-09-12 13:12:03 EDT
*** Bug 1007083 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2013-09-13 21:04:04 EDT
anaconda-20.16-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.16-1.fc20
Comment 5 Fedora Update System 2013-09-14 13:45:35 EDT
Package anaconda-20.16-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-20.16-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16735/anaconda-20.16-1.fc20
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-09-16 13:46:46 EDT
anaconda-20.17-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/anaconda-20.17-1.fc20
Comment 7 Fedora Update System 2013-09-18 22:39:16 EDT
anaconda-20.17-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.