Bug 972243 - New version of Mumble has been released (1.2.4)
New version of Mumble has been released (1.2.4)
Status: CLOSED DUPLICATE of bug 976001
Product: Fedora
Classification: Fedora
Component: mumble (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-07 19:31 EDT by Matt Molyneaux
Modified: 2013-07-23 18:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 18:32:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Molyneaux 2013-06-07 19:31:32 EDT
Version 1.2.4 has been released with some new features and bug fixes.

opus-devel will need adding to the build deps too :)

Also note that the compatibility client has been completely removed.

More details: http://mumble.sourceforge.net/1.2.4
Comment 1 Christian Krause 2013-07-23 18:32:21 EDT

*** This bug has been marked as a duplicate of bug 976001 ***

Note You need to log in before you can comment on or make changes to this bug.