Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 976001 - mumble-1.2.4 is available
mumble-1.2.4 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mumble (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
http://mumble.sourceforge.net/1.2.4
: FutureFeature, Triaged
: 972243 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 14:16 EDT by Upstream Release Monitoring
Modified: 2013-10-02 07:20 EDT (History)
5 users (show)

See Also:
Fixed In Version: mumble-1.2.4-1.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 20:24:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-19 14:16:49 EDT
Latest upstream release: 1.2.4
Current version/release in Fedora Rawhide: 1.2.3-13.fc20
URL: http://sourceforge.net/api/file/index/project-name/mumble/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Christian Krause 2013-07-23 18:32:21 EDT
*** Bug 972243 has been marked as a duplicate of this bug. ***
Comment 2 Christian Krause 2013-08-27 17:57:59 EDT
A preliminary scratch-build for rawhide can be found here:

https://koji.fedoraproject.org/koji/taskinfo?taskID=5862748

I'll do the official builds for rawhide, F20 etc. in 2 weeks.
Comment 3 Fedora Update System 2013-09-15 16:51:09 EDT
mumble-1.2.4-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/mumble-1.2.4-1.fc20
Comment 4 Fedora Update System 2013-09-15 16:52:24 EDT
celt071-0.7.1-6.fc19,mumble-1.2.4-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/celt071-0.7.1-6.fc19,mumble-1.2.4-1.fc19
Comment 5 Fedora Update System 2013-09-16 12:15:22 EDT
Package mumble-1.2.4-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mumble-1.2.4-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-16869/mumble-1.2.4-1.fc20
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-09-29 20:24:45 EDT
celt071-0.7.1-6.fc19, mumble-1.2.4-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-10-02 02:31:35 EDT
mumble-1.2.4-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.