Bug 972395 - Parole crashs on start if "remember playlist" is activated
Parole crashs on start if "remember playlist" is activated
Status: CLOSED DUPLICATE of bug 972567
Product: Fedora
Classification: Fedora
Component: parole (Show other bugs)
19
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-09 02:44 EDT by Heiko Adams
Modified: 2013-06-10 02:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 02:02:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Xfce 10166 None None None Never

  None (edit)
Description Heiko Adams 2013-06-09 02:44:52 EDT
Description of problem:
Parole 0.5.1 crashes on start if the "remember playlist" setting is activated.

Version-Release number of selected component (if applicable):
parole-0.5.1-1.fc19.x86_64

How reproducible:
allways

Steps to Reproduce:
1. Open parole settings
2. Activate the "remember playlist" setting
3. restart parole

Actual results:
Parole crashes on start

Expected results:
Parole should start normaly and load the last playlist

Additional info:
Deactivating the "remember playlist" setting by using Xfce's settings editor is a suitable workaround.
Comment 1 Christoph Wickert 2013-06-09 21:21:25 EDT
Thanks for reporting this bug. Does the same problem exist in 0.5.0, too?

Please provide a backtrace, file a bug upstream and add it as external reference.
Comment 2 Heiko Adams 2013-06-10 01:41:06 EDT
No, this is a 0.5.1 specific bug which doesn't exist in 0.5.0
Comment 3 Heiko Adams 2013-06-10 02:02:11 EDT

*** This bug has been marked as a duplicate of bug 972567 ***

Note You need to log in before you can comment on or make changes to this bug.