Bug 97268 - fam fails to update contents of nautilus window
Summary: fam fails to update contents of nautilus window
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: fam (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-06-12 13:07 UTC by Alexander Farley
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-07 07:57:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Farley 2003-06-12 13:07:28 UTC
Description of problem: fam fails to update contents of nautilus window. Both a
xinetd restart and a reboot fail to start fam. The xinetd restart yields this
messages in /var/log/messages.
xinetd[25168]: pmap_set failed. service=sgi_fam program=391002 version=2


Version-Release number of selected component (if applicable):
fam-2.6.8-10.i386.rpm

How reproducible:
always

Steps to Reproduce:
1.update fam to most recent rawhide version (2.6.8-10)
2.fam no longer runs.
3.Nautilus windows are no longer updated.
    
Actual results:
Nautilus windows are no longer updated.

Expected results:
The contents of nautilus windows would be dynamically updated using fam.

Additional info:
I tried recompiling fam with the most recent glibc (2.3.2-48) and gcc/g++ 3.3-5,
but I received the same error message. I am using xinetd-2.3.11-1.10.0.

Comment 1 Alexander Larsson 2003-08-06 09:02:06 UTC
It works for me.
Could you try:
service portmap restart
service xinetd restart

and then restart nautilus and see if it works?


Comment 2 Alexander Farley 2003-08-06 13:00:37 UTC
If anything was ever broken it is fixed now. This bug should either be closed or
closed and labelled notabug.


Note You need to log in before you can comment on or make changes to this bug.