Bug 972701 - FAILED VERSION REQUIREMENT FOR DNSMASQ. DHCP AGENT MAY NOT RUN CORRECTLY! Please ensure that its version is 2.59 or above!
FAILED VERSION REQUIREMENT FOR DNSMASQ. DHCP AGENT MAY NOT RUN CORRECTLY! Ple...
Status: CLOSED DUPLICATE of bug 962385
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-quantum (Show other bugs)
3.0
Unspecified Unspecified
high Severity low
: rc
: 3.0
Assigned To: Gary Kotton
Ofer Blaut
: Triaged
Depends On:
Blocks: 962385
  Show dependency treegraph
 
Reported: 2013-06-10 08:36 EDT by Gary Kotton
Modified: 2016-04-26 15:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: openstack-quantum-2013.1.2-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-19 15:41:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Kotton 2013-06-10 08:36:28 EDT
Description of problem:
RHEL 6.4 ships with 2.48

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 8 Ofer Blaut 2013-06-18 13:49:56 EDT
tested in /var/log/quantum/dhcp-agent.log  

2013-06-18 16:22:47     INFO [quantum.common.config] Logging enabled!
2013-06-18 16:22:47     INFO [quantum.agent.linux.dhcp] dnsmasq version: 2.48

openstack-quantum-2013.1.2-3.el6ost.noarch
Comment 9 Perry Myers 2013-06-19 15:41:25 EDT

*** This bug has been marked as a duplicate of bug 962385 ***

Note You need to log in before you can comment on or make changes to this bug.