Bug 9730 - Cannot start PPPd
Cannot start PPPd
Status: CLOSED DUPLICATE of bug 7142
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-23 18:01 EST by Chris Crow
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-28 17:14:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Crow 2000-02-23 18:01:39 EST
HELP!

ppp, or dialup networking, is not working.  I have a Megahertz 56k PC card
Modem.  (wich works under caldera)

Here is a view of the log after starting the process with "ifup ppp0":

Feb 23 17:05:43 crowc2 ifup-ppp: pppd started for ppp0 on /dev/modem at
115200
Feb 23 17:05:43 crowc2 modprobe: can't locate module char-major-108
Feb 23 17:05:43 crowc2 pppd[5723]: The remote system (ppp0) is required to
authenticate itself but I
Feb 23 17:05:43 crowc2 pppd[5723]: couldn't find any suitable secret
(password) for it to use to do so.
Feb 23 17:05:43 crowc2 ifup-ppp: pppd started for ppp0 on /dev/modem at
115200
Feb 23 17:05:44 crowc2 modprobe: can't locate module char-major-108
Feb 23 17:05:44 crowc2 pppd[5732]: The remote system (ppp0) is required to
authenticate itself but I
Feb 23 17:05:44 crowc2 pppd[5732]: couldn't find any suitable secret
(password) for it to use to do so.


The modem never dials, just gets in this loop.

It continues to loop until you kill the "watch" process.


With the KDE dialup, the modem dials, but as soon as it connects I get a
message that states:

PPPD died unexpectedly.  The details are:

The remote system (ppp0) is required to authenticate itself but I couldn't
find any suitable secret (password) for it to use to do so.


It fails with "ifup ppp0"
it also fails with "KPPP" the KDE dialup networking.

I have another hard drive that I switch out with this machine with caldera
linux on it and it works fine, but I would rather run Red Hat Linux.

Can you help?

Chris Crow
Sprint Paranet, Dallas TX
Comment 1 Nalin Dahyabhai 2000-02-28 17:14:59 EST
This is a known problem with the pppd setup in Red Hat Linux 6.1; it can be
solved by adding the "noauth" option to your /etc/ppp/options file, or by
downloading and installing the most recent version of the initscripts package
from "http://www.redhat.com/errata/".

If either of these does not solve your problem, please reopen this bug and I
will take a closer look at it.

Thanks!

*** This bug has been marked as a duplicate of 7142 ***

Note You need to log in before you can comment on or make changes to this bug.