Bug 973029 - Installation using es_ES language show "quit" button at the end Fedora 19 and Fedora 20 Alpha4
Installation using es_ES language show "quit" button at the end Fedora 19 and...
Status: CLOSED DUPLICATE of bug 960467
Product: Fedora Localization
Classification: Fedora
Component: Spanish [es] (Show other bugs)
unspecified
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Domingo Becker
Domingo Becker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 02:05 EDT by Nix\
Modified: 2013-09-30 09:41 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 960467
Environment:
Last Closed: 2013-09-30 09:41:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SCREENSHOT WITH BUG POINTED (79.52 KB, image/png)
2013-06-11 02:05 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-06-11 02:05:15 EDT
Created attachment 759435 [details]
SCREENSHOT WITH BUG POINTED

+++ This bug was initially created as a clone of Bug #960467 +++

Description of problem:

If the installation is selected for es_ES language, is all ok, except the end, quit button, will be "salir", like the other buttons.

Version-Release number of selected component (if applicable):

Fedora 19 Beta TC3 KDE Live i686.
Fedora 19 TC2 Live

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Attach a image with the bug pointed.

--- Additional comment from Nix\ on 2013-05-14 23:35:15 EDT ---

Fedora 19 beta TC4 same bug, quit and not salir or listo.

--- Additional comment from Parag on 2013-05-29 09:44:03 EDT ---

Here also I will say contact Spanish translator in transifex and get it corrected.

--- Additional comment from Domingo Becker on 2013-05-30 08:20:17 EDT ---

(In reply to Parag from comment #2)
> Here also I will say contact Spanish translator in transifex and get it
> corrected.

The anaconda translation status at transifex [1] is at a 100%. 

The problem is somewhere else.

Is it possible to include all available translations after Beta release?

[1] https://fedora.transifex.com/projects/p/fedora/language/es/

--- Additional comment from Nix\ on 2013-05-30 17:26:29 EDT ---

(In reply to Domingo Becker from comment #3)
> (In reply to Parag from comment #2)
> > Here also I will say contact Spanish translator in transifex and get it
> > corrected.
> 
> The anaconda translation status at transifex [1] is at a 100%. 
> 
> The problem is somewhere else.
> 
> Is it possible to include all available translations after Beta release?
> 
> [1] https://fedora.transifex.com/projects/p/fedora/language/es/

I think that the answer is yes, because a new feature/patch will be added for final release, based on a bug report made by me and accepted the day 29 of May.

--- Additional comment from Benjamín Valero Espinosa on 2013-06-07 11:08:11 EDT ---

This bug cannot be reproduced in official Beta.

@Benjamín Valero Espinosa

You are wrong, beta 1, TC2, all have the bug of no-traslation of "quit" to "salir".

Domingo becker confirm me via Email. Why you close the bug and say "canoot be reproduced" ?.

ATTACH A SCREENSHOT WITH A CAPTURE, POINTING THE BUG WITH A RED DART
Comment 1 Nix\ 2013-08-08 20:15:50 EDT
Now the bug still in Fedora 19
Comment 2 Nix\ 2013-09-28 23:06:26 EDT
Still in Fedora 20 alpha4
Comment 3 David Shea 2013-09-30 09:41:30 EDT

*** This bug has been marked as a duplicate of bug 960467 ***

Note You need to log in before you can comment on or make changes to this bug.