Bug 973079 - [abrt] evolution-3.8.2-1.fc19: remove_queued_alarm: Process /usr/libexec/evolution/3.8/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.8.2-1.fc19: remove_queued_alarm: Process /usr/libexec/evol...
Status: CLOSED DUPLICATE of bug 884908
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f403a18f403db79915eebfa74c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 04:54 EDT by Marek Sirovy
Modified: 2013-06-13 08:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 08:48:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.61 KB, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: core_backtrace (4.08 KB, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: dso_list (3.64 KB, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: environ (1.41 KB, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: maps (101.02 KB, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: open_fds (982 bytes, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: proc_pid_status (940 bytes, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details
File: var_log_messages (3.45 KB, text/plain)
2013-06-11 04:54 EDT, Marek Sirovy
no flags Details

  None (edit)
Description Marek Sirovy 2013-06-11 04:54:02 EDT
Version-Release number of selected component:
evolution-3.8.2-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.8/evolution-alarm-notify
crash_function: remove_queued_alarm
executable:     /usr/libexec/evolution/3.8/evolution-alarm-notify
kernel:         3.9.4-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 remove_queued_alarm at alarm-queue.c:352
 #1 tray_list_remove_async at alarm-queue.c:1258
 #2 message_push at alarm-queue.c:199
 #3 tray_list_remove_icons at alarm-queue.c:1290
 #4 notify_dialog_cb at alarm-queue.c:1407
 #5 dialog_response_cb at alarm-notify-dialog.c:163
 #10 _g_closure_invoke_va at gclosure.c:840
 #13 gtk_real_button_released at gtkbutton.c:1967
 #18 gtk_button_button_release at gtkbutton.c:1802
 #19 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130

Potential duplicate: bug 715564
Comment 1 Marek Sirovy 2013-06-11 04:54:07 EDT
Created attachment 759472 [details]
File: backtrace
Comment 2 Marek Sirovy 2013-06-11 04:54:12 EDT
Created attachment 759473 [details]
File: cgroup
Comment 3 Marek Sirovy 2013-06-11 04:54:19 EDT
Created attachment 759474 [details]
File: core_backtrace
Comment 4 Marek Sirovy 2013-06-11 04:54:23 EDT
Created attachment 759475 [details]
File: dso_list
Comment 5 Marek Sirovy 2013-06-11 04:54:28 EDT
Created attachment 759477 [details]
File: environ
Comment 6 Marek Sirovy 2013-06-11 04:54:33 EDT
Created attachment 759478 [details]
File: limits
Comment 7 Marek Sirovy 2013-06-11 04:54:40 EDT
Created attachment 759479 [details]
File: maps
Comment 8 Marek Sirovy 2013-06-11 04:54:47 EDT
Created attachment 759480 [details]
File: open_fds
Comment 9 Marek Sirovy 2013-06-11 04:54:52 EDT
Created attachment 759482 [details]
File: proc_pid_status
Comment 10 Marek Sirovy 2013-06-11 04:54:57 EDT
Created attachment 759484 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-06-13 08:48:50 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 884908 ***

Note You need to log in before you can comment on or make changes to this bug.