Bug 97331 - Remove some limitations for xinput
Summary: Remove some limitations for xinput
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xinitrc   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-06-13 06:22 UTC by Leon Ho
Modified: 2015-01-08 00:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-29 06:07:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xinput-big5utf8.patch (847 bytes, patch)
2003-06-13 06:22 UTC, Leon Ho
no flags Details | Diff
New Patch (761 bytes, patch)
2003-10-24 02:28 UTC, Leon Ho
no flags Details | Diff

Description Leon Ho 2003-06-13 06:22:15 UTC
Description of problem:
Some of the code in xinput are limiting xcin to work in UTF-8. It needed to be
removed.

Comment 1 Leon Ho 2003-06-13 06:22:51 UTC
Created attachment 92380 [details]
xinput-big5utf8.patch

Comment 2 Leon Ho 2003-07-10 04:13:49 UTC
After you reviewed the changes, is it possible to allow us to update the cvs and 
rebuild it? 

Comment 3 Mike A. Harris 2003-07-10 12:56:07 UTC
I'll have a look at this soon.

Comment 4 Leon Ho 2003-10-23 04:03:12 UTC
Any progress? This bug is submitted since June and it is a blocking bug for 
Cambridge. Any ETA of when to include this? 

Comment 5 Leon Ho 2003-10-24 02:28:36 UTC
Created attachment 95448 [details]
New Patch

Comment 6 Leon Ho 2003-10-29 06:07:56 UTC
Confirm it is fixed. Thanks. 


Note You need to log in before you can comment on or make changes to this bug.