Bug 973319 - dnf shows zero sizes and old packages during update from local files
dnf shows zero sizes and old packages during update from local files
Status: CLOSED DUPLICATE of bug 968157
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-11 12:47 EDT by Petr Lautrbach
Modified: 2013-06-12 03:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-12 03:46:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Lautrbach 2013-06-11 12:47:57 EDT
Description of problem:

# dnf update openssh-*
Setting up Upgrade Process
Resolving Dependencies
--> Starting dependency resolution
---> Package openssh.x86_64 6.2p1-4.fc20 will be upgraded
---> Package openssh.x86_64 6.2p2-3.fc20 will be an upgrade
---> Package openssh-askpass.x86_64 6.2p1-4.fc20 will be upgraded
---> Package openssh-askpass.x86_64 6.2p2-3.fc20 will be an upgrade
---> Package openssh-clients.x86_64 6.2p1-4.fc20 will be upgraded
---> Package openssh-clients.x86_64 6.2p2-3.fc20 will be an upgrade
---> Package openssh-debuginfo.x86_64 6.2p1-4.fc20 will be upgraded
---> Package openssh-debuginfo.x86_64 6.2p2-3.fc20 will be an upgrade
---> Package openssh-keycat.x86_64 6.2p1-4.fc20 will be upgraded
---> Package openssh-keycat.x86_64 6.2p2-3.fc20 will be an upgrade
---> Package openssh-ldap.x86_64 6.2p1-4.fc20 will be upgraded
---> Package openssh-ldap.x86_64 6.2p2-3.fc20 will be an upgrade
---> Package openssh-server.x86_64 6.2p1-4.fc20 will be upgraded
---> Package openssh-server.x86_64 6.2p2-3.fc20 will be an upgrade
--> Finished dependency resolution

Dependencies Resolved

==========================================================================================
 Package                    Arch            Version                Repository        Size
==========================================================================================
Upgrading:
 openssh                    x86_64          6.2p1-4.fc20           @System            0  
 openssh-askpass            x86_64          6.2p1-4.fc20           @System            0  
 openssh-clients            x86_64          6.2p1-4.fc20           @System            0  
 openssh-debuginfo          x86_64          6.2p1-4.fc20           @System            0  
 openssh-keycat             x86_64          6.2p1-4.fc20           @System            0  
 openssh-ldap               x86_64          6.2p1-4.fc20           @System            0  
 openssh-server             x86_64          6.2p1-4.fc20           @System            0  

Transaction Summary
==========================================================================================
Upgrade  7 Packages
Comment 1 Panu Matilainen 2013-06-12 03:46:43 EDT

*** This bug has been marked as a duplicate of bug 968157 ***

Note You need to log in before you can comment on or make changes to this bug.