Bug 973598 - Misleading warning message in installation summary window
Misleading warning message in installation summary window
Status: CLOSED DUPLICATE of bug 963958
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 06:01 EDT by Roman Rakus
Modified: 2014-01-12 19:15 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-21 15:16:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (61.32 KB, image/png)
2013-06-12 06:01 EDT, Roman Rakus
no flags Details

  None (edit)
Description Roman Rakus 2013-06-12 06:01:29 EDT
Created attachment 760057 [details]
Screenshot

Description of problem:
I'm trying to install F19-beta. There is a warning message on the bottom of the screen saying "Please complete items marked with this icon before continuing to the next step". But I don't see anywhere `this' icon (ok, there is picture of exclamation mark)

Version-Release number of selected component (if applicable):
anaconda --version returned:
anaconda 19.30-1

How reproducible:

Steps to Reproduce:
1. Picked up timezone
2.
3.

Actual results:
see attached screenshot

Expected results:
1. Using words like "this" is not good. It is misleading and useless. Use rather "...complete items marked with XYZ icon...".
2. Show what is needed directly. Users don't want to search for icons on the screen. So rather say "You have to do XYZ to continue".
3. If you really want to show that generic text then really mark anything with "this" (exclamation) icon.
Comment 1 Roman Rakus 2013-06-12 06:05:42 EDT
ok, the problem is in the storage-installation destination. I had to click around there (I'm not sure what was needed). Maybe if the text is red the user have to do something. If so, then the text on the bottom should say that.
Comment 2 Chris Lumens 2013-08-21 15:16:00 EDT

*** This bug has been marked as a duplicate of bug 963958 ***

Note You need to log in before you can comment on or make changes to this bug.