Bug 973664 - virt-viewer does not respect auto configuration of monitors
virt-viewer does not respect auto configuration of monitors
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.1.3
Unspecified Unspecified
high Severity high
: ---
: 3.2.1
Assigned To: Marc-Andre Lureau
Desktop QE
spice
: ZStream
Depends On: 967154
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 09:02 EDT by Idith Tal-Kohen
Modified: 2016-02-10 15:20 EST (History)
11 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-0.5.3-26.el6ev
Doc Type: Bug Fix
Doc Text:
Previously, virt-viewer did not respect the auto configuration of monitors as set by the client machine. Now, monitor settings are respected by virt-viewer and no longer need to be manually changed every time the virtual machine is restarted.
Story Points: ---
Clone Of: 967154
Environment:
Last Closed: 2013-07-16 09:31:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 379873 None None None Never

  None (edit)
Comment 12 errata-xmlrpc 2013-07-16 09:31:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1071.html

Note You need to log in before you can comment on or make changes to this bug.