Bug 973726 - sparse multi monitor: enabling display n in addition to display 1 enables all displays (1, ..., n)
sparse multi monitor: enabling display n in addition to display 1 enables all...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-vdagent-win (Show other bugs)
3.2.0
Unspecified Unspecified
medium Severity medium
: ---
: 3.2.1
Assigned To: Arnon Gilboa
Desktop QE
: FutureFeature, ZStream
Depends On: 953973
Blocks: 958263 958550 958561 958954 973660 973729
  Show dependency treegraph
 
Reported: 2013-06-12 10:55 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:07 EST (History)
9 users (show)

See Also:
Fixed In Version: vdagent-win-0.1-18
Doc Type: Enhancement
Doc Text:
Sparse multi monitor support has now been introduced. This allows arbitrary configuration of multiple monitors, for example, having only monitors one and four active in a four monitor configuration.
Story Points: ---
Clone Of: 953973
Environment:
Last Closed: 2013-07-25 11:32:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2013-07-25 11:32:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1107.html

Note You need to log in before you can comment on or make changes to this bug.