Bug 97384 - /usr/lib64/pkgconfig/gtk-doc.pc ?
Summary: /usr/lib64/pkgconfig/gtk-doc.pc ?
Status: CLOSED DUPLICATE of bug 98595
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gtk-doc (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-13 22:35 UTC by Miloslav Trmac
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2003-06-13 22:35:25 UTC
Description of problem:
I don't know much about the way 64bit compatibility is supposed to
be solved for x86_64, but having a pkgconfig file in a .noarch package
under /usr/lib64 just doesn't look right to me.

Or will i386 pkgconfig look in /usr/lib64 too?

Version-Release number of selected component (if applicable):
gtk-doc-1.1-1

Comment 1 Miloslav Trmac 2003-07-04 17:33:21 UTC

*** This bug has been marked as a duplicate of 98595 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.